Foro

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
sp_Feed Topic RSS sp_TopicIcon
PC A PIEZAS
14 julio, 2017
20:58
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline

Amigo!! tengo un problema. He montado todo el PC y esta todo exactamente en su sitio, voy a conectar el PC a un monitor y no me lo detecta ayuda!!. He probado con otro cable HDMI y tampoco. La placa base es MSI Tomahawk B350 y el monitor es un HP Pavilion de 23 pulgadas. Estoy preocupado por lo que le pueda pasar. El ordenador se enciende correctamente y me detecta el teclado y el ratón.

Estaría agradecido por la ayuda... Por cierto, como puedo ponerte imágenes aquí en el foro? (Por ejemplo el ordenador) Respecto al Pen Drive. Lo estoy modificando en el MAC pero solo me deja modificarlo como ExFAT, OS X Plus (con registro), MS-DOS (FAT). En el MAC si que me detecta los 30 GB físicos.

PabloV

15 julio, 2017
16:41
Avatar
4m1g0
Admin
Forum Posts: 26
Member Since:
25 enero, 2013
sp_UserOfflineSmall Offline

Hola

Antes de nada, no entres en pánico, pueden ser muchas cosas.

Lo primero, ¿Donde estás conectando el cable HDMI? Entiendo que solo hay una ranura HDMI, y es la de la placa, no tienes tarjeta gráfica. Corrígeme si esto no es así.

¿Como sabes que el ordenador se está encendiendo correctamente si no tienes pantalla? Es posible que esté encendiendo y, al no tener sistema operativo se quede simplemente esperando a que insertes un disco arrancable.

¿Hace algún ruido la placa? ¿Algún pitido?

La placa tiene un puerto VGA, si la pantalla tiene entrada VGA, te recomendaría que pruebes usando esa entrada para descartar errores, también puedes hacerlo con la entrada DVI. Es posible (aun que raro) que por algún motivo no haya salida por el puerto hdmi de momento, pero si esté imprimiendo algún error por VGA.

Con respecto al pen drive, por lo que comentas apostaría a que es culpa de MAC, intentaría a formatearlo desde un windows o linux en FAT32.

Por último, en el foro no se pueden subir imágenes, pero puedes subirlas a google drive o dropbox y compartir el enlace.

Saludos!

15 julio, 2017
17:00
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline

Estoy un poco desanimado, pero bueno, yo con las tecnologías SIEMPRE tengo problemas 🙂

Lo he conectado por VGA y nada. No tengo tarjeta de video por lo tanto solo tengo una entrada de HDMI. Todos los ventiladores funcionan (incluso el ventilador del procesador que está conectado a la placa base) y las Led que tienen se encienden. Todos los componente son nuevos excepto la pantalla, pero como ya te he comentado antes, funcionaba perfectamente con la playstation con un cable HDMI. La placa no hace ningún ruido. He probado a quitar la pila para reiniciar la bios (alrededor de 10 min) pero nada.

Gracias por la ayuda, nos vemos!

PabloV

15 julio, 2017
17:48
Avatar
4m1g0
Admin
Forum Posts: 26
Member Since:
25 enero, 2013
sp_UserOfflineSmall Offline

Hola

Nos pasa a todos, la tecnología siempre da problemas, pero míralo por el lado bueno, cada problema es sin duda una oportunidad para aprender. Y eso es lo que te va a hacer bueno en lo que te gusta.

Si la placa detecta algún problema debería pitar. Comprueba que tiene algún buzzer, conectado o soldado en la propia placa: https://potentiallabs.com/cart/image/cache/catalog/buzzer-600x315.jpg

Cuando lo enciendes, ¿se mantiene encendido hasta que pulsas nuevamente el botón, o se apaga al cabo de un rato? Si pulsas nuevamente el boton de encendido, se apaga al momento? o tienes que mantener el botón pulsado para que se apague?

El siguiente paso que haría sería grabar un USB-live con windows o linux e insertarlo en un puerto USB a ver si arranca.
Por ejemplo, puedes grabar un USB de Fedora seleccionando: "VER TODAS LAS DESCARGAS" > Fedora Media Writer aquí: https://getfedora.org/es/workstation/download/

Toca con mucho cuidado en la placa el disipador del procesador, para comprobar que no esté demasiado caliente y lo mismo con los módulos de RAM por encima, con cuidado de no hacer un cortocircuito con la mano.

Salduos

15 julio, 2017
20:09
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline

Hola

Que significa exactamente lo de fedora. Que me hará en el pc?. Instalo ahí el windows o que hago, no lo he entendido muy bien.

Respecto al sonido, no he visto ningún "buzzer" y tampoco hace ningún pitido. La he dejado encendida durante varios minutos y no se apaga, y con puklsar una vez el botón de apagado, se apaga.

He quitado y puesto (según me pone en las instrucciones en su sitio) la RAM y el adaptador del Wi-FI pero nada.

Y por último, he tocado el disipador y la RAM. Esta última no estaba caliente, y el disipador podía mantener el dedo, aunque me quemara, durante mucho rato (no me se otra forma de experesarlo)

Esta ayuda, creas que no, me esta ayudando bastante, GRACIAS

PabloV

16 julio, 2017
15:02
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline

Ya se cual es el problema!!! 🙁 La tarjeta RAM no es compatible con la placa base... Estube mirando en las listas de compativilidad y el número de serie no está. Lo que haré será comprarme otra RAM y ya veremos si así funciona.

Gracias igualmente!. Por cierto... Alguna recomendación para tarjeta RAM?

PabloV

17 julio, 2017
0:42
Avatar
4m1g0
Admin
Forum Posts: 26
Member Since:
25 enero, 2013
sp_UserOfflineSmall Offline

Hola de nuevo.

La placa B350 TOMAHAWK soporta DDR4 1866/ 2133/ 2400/ 2667(OC)/ 2933(OC)/ 3200(OC)+ Mhz

Y la RAM que tienes (si no me equivoco) es: G.Skill 8GB DDR4-2133

Por lo tanto si debería ser compatible, al menos la tecnología. ¿Donde revisaste la lista de compatibilidad?

El fabricante de memorias mas conocido es Kingston. yo estoy usando actualmente unas Kingston Hyperx

En cualquier caso deberías poder devolver los componentes si los compraste por amazon.

Saludos y ánimo

17 julio, 2017
16:35
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline

Hola amigo.

En la página oficial de MSI hay un documento que te pone todas la tarjetas RAM compatibles (https://es.msi.com/Motherboard/support/B350-TOMAHAWK.html). Te vas a la parte de compatibilidad y bajas hasta que encuentres la marca G.SKILL. El número de serie de la tarjeta (F4-2133C15S-8GIS)(http://xtremmedia.com/G_Skill_....._CL15.html) no aparece en esa lista. La verdad que me extrañó ya que las Kingston creía que iban a ser compatibles.

A pesar de todo, aunque este sea uno de los problemas, quizás halla otro y no sea esta la causa que está provocando que no se vea el video en el monitor...

Saludos!

PabloV

18 julio, 2017
15:32
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline

Amigo, he cambiado la RAM pero lamentablemente ese no era el problema...

Ahora si que estoy perdido, no se de que se puede tratar... De que se podría tratar? Puede ser algún problema de lo drivers o de la bios o yo que se.

Pensaba que iba a ser más fácil...

Gracias.

PabloV

18 julio, 2017
16:29
Avatar
4m1g0
Admin
Forum Posts: 26
Member Since:
25 enero, 2013
sp_UserOfflineSmall Offline

Hola,

Fedora es un sistema operativo, como windows. Forma parte de las distribuciones de Linux. Lo que te decía era para intentar arrancar un sistema operativo desde un USB. A ver si eso nos dá alguna pista.

Tenemos que conseguir o bien que muestre algo por pantalla, o bien que la placa pite. Si no, no tenemos forma de saber que pasa exactamente. Por lo que dices todo parece estar dentro de lo correcto, así que algo se nos debe estar escapando.

Prueba a pulsar repetidas veces la tecla SUPR del teclado mientras enciendes el ordenador, le dás una y otra vez durante 15 segundos a ver si hace algo. Si no pasa nada prueba también con ESC, F1, F11 y F12. Siempre justo al encender, enciendes el ordenador y empiezas a pulsar la tecla como loco.

En todas las pruebas que hagas, dejaría la pantalla siempre conectada por VG.: Este conector: https://upload.wikimedia.org/wikipedia/commons/thumb/8/81/Vga-cable.jpg/220px-Vga-cable.jpg

También asegurate de que la pantalla funciona si la conectas con el mismo cable VGA a un portatil por ejemplo, o al mac con un adaptador.

Vamos descartando fallos poco a poco.

Saludos

19 julio, 2017
22:26
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline

Nada... he probado con todas y nada.

He de decir que me he cambiado la placa base. Ahora tengo la ASUS PRIME-B350 Plus.

Mañana probaré algunas cosas e instalaré un windows. Ya te avisaré del resultado.

Gracias.

PabloV

20 julio, 2017
9:40
Avatar
4m1g0
Admin
Forum Posts: 26
Member Since:
25 enero, 2013
sp_UserOfflineSmall Offline

Vale, coméntame los resultados.

Ánimo

21 julio, 2017
22:55
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline

He encontrado otro problema. La placa con este procesador necesitaba más de 2666 mhz en la RAM si solo utilizaba una ranura. Me he puesto dos de 4 gb.

Aunque fuera uno de los problemas no era ese el que está provocando que no funcione...

Probaré lo de Fedora y te diré lo que pasa.

Pasito a pasitoConfused

Me han revisado el PC unos que saben de hardware y esta todo en su sitio...

Al menos vamos descartando fallos.

Nos vemos

PabloV

24 julio, 2017
9:34
Avatar
4m1g0
Admin
Forum Posts: 26
Member Since:
25 enero, 2013
sp_UserOfflineSmall Offline

Hola de nuevo.

Cualquier problema hardware que haya la placa debe tener una forma de avisar de ello, normalmente es a través de pitidos. Cada fabricante tiene un código y según el numero de pitidos y la "melodía" que formen, sabes si es un problema u otro.

Es bastante raro que ni pite, ni muestre nada por pantalla si todo esta bien puesto.

¿Conseguiste encontrar algo más?

24 julio, 2017
17:23
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline

He probado lo de fedora y no ocurre NADA...

Me estoy preocuapando

PabloV

26 julio, 2017
19:40
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline

Amigo. Hablando sobre el PenDrive...

Al ponerlño en el sistema operativo Windows me pone que el disco se llama "NO NAME" y que su capacidad es de 200 MB. Y cuando lo formateo se queda En 200 MB sea en FAT32 o en lo que sea, pero cuando lo pongo en el MAC se me ponen dos archivos: NO NAME y Pablosky (El nombre del PenDrive), le doy a botener información del Pen y en el NO NAME me pone 200 MB de capacidad mientras que en de PABLOSKY me pone sus 30 GB de memoria.

Lo que hice fué tyratar de expulsar el archivo de NO NAME pero me pone: (https://docs.google.com/presentation/d/1fVdfO2d19Qs6-Umg8A7rN5O3r_yM8Tasz9_1Ee1qTjM/edit?usp=sharing). Los dos están en la misma extensión. ExFAT ya que el único que puedo pasara a FAT32 es NO NAME pero no me serviria de nada...

En cuanto el PC voy a cambiar la placa base y lo volveré a montar por completa a ver si así consigo ya arreglarloConfused

Gracias

PabloV

26 julio, 2017
19:44
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline
27 julio, 2017
15:25
Avatar
4m1g0
Admin
Forum Posts: 26
Member Since:
25 enero, 2013
sp_UserOfflineSmall Offline

Hola,

Lo que le pasa al pen, es que tienes 2 particiones en el. Los pen drives al igual que los discos duros pueden tener varias particiones diferentes, que son como "discos virtuales" separados.

El problema es que una de las particiones no la reconoce windows, por que debe tener un formato no compatible.

Desde windows, seguramente puede arreglarlo desde el Administrador de discos, al seleccionar el pendrive desde el administrador, deberían aparecerte las 2 partiociones, una de ellas conocidas. Lo que tendrías que hacer es eliminar por completo las 2 particiones y crear una partición nueva que ocupe todo el espacio del pen.

Saludos

29 julio, 2017
12:02
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline

Amigo. Creo que ya me se el fallo que tiene mi pc.

Los procesadores ryzen (1400) tienen los gráficos ya integrados, pero para que funcionen necesitan una tarjeta gráfica, estube mirando a fondo en foros y en opiniones de pccomponentes y al final lo encontré. Tenía que comprar una tarjeta RX así que me decidí por la Sapphire pulso Radeon RX550 (https://www.amazon.es/gp/product/B06ZZXWVN7/ref=s9u_simh_gw_i1?ie=UTF8&pd_rd_i=B06ZZXWVN7&pd_rd_r=VD73VTMAQS5EM9TABMR1&pd_rd_w=Fq8yo&pd_rd_wg=5Edfl&pf_rd_m=A1AT7YVPFBWXBL&pf_rd_s=&pf_rd_r=Y23VC5CH93652YYJ59M1&pf_rd_t=36701&pf_rd_p=b7d2a245-fa04-47f9-ba4c-b90b8bdf26a9&pf_rd_i=desktop)

Sobre el pen-drive: No encontré lo del administrador de discos... pero estube mirando en foros y encontré un programa que hacía un formateo a bajo nivel. Al final me lo arregla perfectamente y anque solo tenga unas 28 gb de 30 gb va perfectamente, sobretodo si lo conecto a un puerto 3,0...

Amigo, contactaré por lo que sea si no fubnciona lo de la tarjeta gráfica, muchas gracias!!!

Aun así, este mes me voy de vacaciones así que me desconectaré de todo y en septiembre ya te diré los resultados. La tarjeta me viene el lunes así que ya te contaré

PabloV

29 julio, 2017
12:04
Avatar
Yembolit19
Member
Members
Forum Posts: 36
Member Since:
21 mayo, 2017
sp_UserOfflineSmall Offline

Oye por cierto... FAT32 no era solo para windows? esque el MAC me lee el ExFAT y FAT32 pero la mejor opción sería la de ExFAT no?

Nos vemos.

No permission to create posts
Forum Timezone: Europe/Madrid

Most Users Ever Online: 22

Currently Online:
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Yembolit19: 36

mensei: 3

remin06: 1

yinkan: 1

encuello: 1

Karloscoste: 1

Agb: 1

Merlin23: 1

test1: 1

litusend17: 1

Member Stats:

Guest Posters: 0

Members: 87

Moderators: 0

Admins: 1

Forum Stats:

Groups: 3

Forums: 5

Topics: 13

Posts: 71

Newest Members:

sasibel, JosephFco1211, Reaper130, Karloscoste, mensei, Eris, kembus, elvirau, gerardgorrion

Administrators: 4m1g0: 26